<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Champlin 2023 Street Improvement Project Neighborhood Meeting 09-29-2022</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Feed" href="http://qctv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Comments Feed" href="http://qctv.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="QCTV &raquo; iCal Feed" href="http://qctv.org/events/?ical=1" />
<link rel="canonical" href="http://qctv.org/city_meeting/champlin-2023-street-improvement-project-neighborhood-meeting-09-29-2022/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qctv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='parallax-pro-theme-css'  href='http://qctv.org/wp-content/themes/qctv-theme/style.css?ver=1.0' type='text/css' media='all' />
<style id='parallax-pro-theme-inline-css' type='text/css'>
.home-section-1 { background-image: url(https://qctv.org/wp-content/uploads/2015/12/bg-1-clouds.png); }.home-section-3 { background-image: url(https://qctv.org/wp-content/uploads/2015/09/IMG_1366.jpg); }.home-section-5 { background-image: url(http://qctv.org/wp-content/themes/qctv-theme/images/bg-5.jpg); }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://qctv.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='http://qctv.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='http://qctv.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-name-css'  href='http://qctv.org/wp-content/plugins/cablescast-options/ccs.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.9.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://qctv.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://qctv.org/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%7CSorts+Mill+Goudy&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://qctv.org/wp-content/plugins/bizzyweb-woocommerce-mods/woocommerce-styles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://qctv.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.4b' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.4b' type='text/css' media='all' />
<style id='teccc-nofile-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/cablescast-options/jwplayer/jwplayer.js?ver=6.0.2' id='jwplayer-js-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' async id='revmin-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/qctv.org\/wp-admin\/admin-ajax.php","home_url":"http:\/\/qctv.org\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.10' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.10' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/themes/qctv-theme/js/responsive-menu.js?ver=1.0.0' id='parallax-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://qctv.org/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qctv.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Fchamplin-2023-street-improvement-project-neighborhood-meeting-09-29-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Fchamplin-2023-street-improvement-project-neighborhood-meeting-09-29-2022%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key="m6hY3eLWNa0SdLI+5kLgIMkJASaeZc4EOlboUecchGw=";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://qctv.org"><link rel="alternate" href="http://qctv.org/wp-json/tribe/events/v1/" /><script type="text/javascript" src="/jwplayer/jwplayer.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
						<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72104507-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-72104507-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-180x180.png" />
<meta name="msapplication-TileImage" content="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* Upcoming Events - Sports */
.sports-widget {
	text-align: center;
	clear: both;
	margin-top: 36px;
}

.sports-widget .widget-title {
    font-size: 36px;
    font-family: 'Oswald', sans-serif;
}

.sports-widget .widget-title:before {
    width: 28%;
    margin-right: 10px;
    margin-right: 1.0rem;
}

.sports-widget .widget-title:after {
    width: 28%;
    margin-left: 10px;
    margin-left: 1.0rem;
}

.sports-widget .widget-title:before, .sports-widget .widget-title:after {
    content: " ";
    display: inline-block;
    border-top: 1px solid #000000;
    padding-bottom: 10px;
}		</style>
		</head>
<body class="city_meeting-template-default single single-city_meeting postid-18141 single-format-standard theme-genesis woocommerce-no-js tribe-no-js header-image full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://qctv.org/">QCTV</a></p><p class="site-description" itemprop="description">Quad Cities Community Television</p></div><div class="widget-area header-widget-area"><section id="search_filter_register_widget-2" class="widget widget_search_filter_register_widget"><div class="widget-wrap"><form data-sf-form-id='14933' data-is-rtl='0' data-maintain-state='' data-results-url='http://qctv.org/?sfid=14933' data-ajax-form-url='http://qctv.org/?sfid=14933&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='en' data-ajax='0' data-init-paged='1' data-auto-update='1' action='http://qctv.org/?sfid=14933' method='post' class='searchandfilter' id='search-filter-form-14933' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><span class="screen-reader-text">search site here</span><input placeholder="Search …" name="_sf_search[]" class="sf-input-text" type="text" value="" title="search site here"></label>		</li></ul></form></div></section>
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-navigation" class="menu genesis-nav-menu"><li id="menu-item-17559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17559"><a href="#" itemprop="url"><span itemprop="name">Watch Now</span></a>
<ul class="sub-menu">
	<li id="menu-item-17566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17566"><a href="http://qctv.org/live/" itemprop="url"><span itemprop="name">QCTV Community</span></a></li>
	<li id="menu-item-17564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17564"><a href="http://qctv.org/qctv/" itemprop="url"><span itemprop="name">QCTV+</span></a></li>
	<li id="menu-item-17561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17561"><a href="http://qctv.org/andover/" itemprop="url"><span itemprop="name">Andover</span></a></li>
	<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="http://qctv.org/anoka/" itemprop="url"><span itemprop="name">Anoka</span></a></li>
	<li id="menu-item-17563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17563"><a href="http://qctv.org/champlin/" itemprop="url"><span itemprop="name">Champlin</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="http://qctv.org/ramsey/" itemprop="url"><span itemprop="name">Ramsey</span></a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-231"><a href="http://qctv.org/qctv-programs/" itemprop="url"><span itemprop="name">QCTV Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-11656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11656"><a href="http://qctv.org/qctv-programs/" itemprop="url"><span itemprop="name">All QCTV Programs</span></a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://qctv.org/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-12305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12305"><a href="http://qctv.org/the-post/" itemprop="url"><span itemprop="name">The Post</span></a></li>
	<li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href="http://qctv.org/live-and-local/" itemprop="url"><span itemprop="name">Live and Local</span></a></li>
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="http://qctv.org/chambershow/" itemprop="url"><span itemprop="name">The Chamber Report</span></a></li>
	<li id="menu-item-14306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14306"><a href="http://qctv.org/districtcourtshow/" itemprop="url"><span itemprop="name">District Court Show</span></a></li>
	<li id="menu-item-14305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14305"><a href="http://qctv.org/game-sharks/" itemprop="url"><span itemprop="name">Game Sharks</span></a></li>
	<li id="menu-item-14602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14602"><a href="http://qctv.org/graduations/" itemprop="url"><span itemprop="name">Graduations/Academic Awards</span></a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://qctv.org/league-of-women-voters/" itemprop="url"><span itemprop="name">League of Women Voters</span></a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#" itemprop="url"><span itemprop="name">Your City</span></a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://qctv.org/andover/" itemprop="url"><span itemprop="name">Andover</span></a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://qctv.org/anoka/" itemprop="url"><span itemprop="name">Anoka</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://qctv.org/champlin/" itemprop="url"><span itemprop="name">Champlin</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://qctv.org/ramsey/" itemprop="url"><span itemprop="name">Ramsey</span></a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://qctv.org/program-guide/" itemprop="url"><span itemprop="name">Program Guide</span></a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://qctv.org/shop/" itemprop="url"><span itemprop="name">Store</span></a></li>
<li id="menu-item-17964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17964"><a href="http://qctv.org/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-18141 city_meeting type-city_meeting status-publish format-standard meeting_category-champlin meeting_category-special-meetings-champlin entry" aria-label="Champlin 2023 Street Improvement Project Neighborhood Meeting 09-29-2022" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Champlin 2023 Street Improvement Project Neighborhood Meeting 09-29-2022</h1>
</header><div class="entry-content" itemprop="text">
<div class="watchnow">

<div class="wrapper">

<div class="left_div"> 

<div id="myElement">Loading the player...</div> 

</div>

<div class="right_div">

<ul id="tt">


</ul>

</div>

</div>

</div>  

<script type="text/javascript">

jQuery(document).ready(function(e) {   

jQuery('ul#tt li').on('click', function(){

	//alert('clicked');

    jQuery('ul#tt li').removeClass('active');

    jQuery(this).addClass('active');

});

});

</script>

<script type="text/javascript">

    jwplayer("myElement").setup({

		file: "https://reflect-qctv.cablecast.tv/vod/13676-9-29-2022-Neighborhood-Meeting-v1/vod.mp4",

		logo: {

        file: 'http://qctv.org/wp-content/plugins/cablescast-options/logo.png',


    			},

		image: "",

        skin: "bekle",

		autostart:true,

		width: 648,

		height: 360

    });

	jwplayer().onReady(function() { 

    if(window.location.hash) {

      var offset = window.location.hash.substr(3);

	  //alert(offset);

      jwplayer().seek(offset);

    }

  });

  jQuery(window).on('hashchange', function() {

	  var offset1 = window.location.hash.substr(3);

	  jwplayer().seek(offset1);

});

</script>


 </div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="/wp-content/themes/qctv-theme/images/logo.png" /></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About QCTV</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/who-we-are/">Who We Are</a></li>
<li><a href="/meet-the-staff/">Meet the Staff</a></li>
<li><a href="/strategic%20plan/" target="_blank" rel="noopener">Strategic Plan</a></li>
<li><a href="/awards/">Awards</a></li>
<li><a href="/customer-survey/">Customer Feedback</a></li>
<li><a href="/production-serviceshire-us/">Production Services/Hire Us!</a></li>
</ul>
</div></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Cable Commission</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/agendas/">Agendas</a></li>
<li><a href="/meeting_category/cable-commission/">Meeting Videos</a></li>
<li><a href="/members/">Commissioners</a></li>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><div class="footer-lists">
<p>12254 Ensign Ave N <br>Champlin, MN 55316</p>
<ul>
<li><a href="mailto:contactus@qctv.org">contactus@qctv.org</a></li>
<li><a href="tel:7634271411">763.427.1411</a></li>
<li><a href="/map-and-directions/">Map & Directions</a></li>
<li><a href="/jobs/">Jobs</a></li>

</ul>
</div>

</div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/quadcitiestv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/quadcitiestv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/qctv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/qctv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds">
    <p>Copyright &copy; 2022 &middot; <a href="http://qctv.org/" title="BizzyWeb">QCTV</a></p>
</div> </div></footer></div>
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #45c3f1 !important; border-radius: 45px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #0585ad !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #0585ad !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://qctv.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700);.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.4' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/qctv.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.4' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.4' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0db9b2688fd163ae104a47eb5971029e","fragment_name":"wc_fragments_0db9b2688fd163ae104a47eb5971029e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.4' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
</body></html>
