<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Ramsey Planning Commission 9-6-2018</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Feed" href="http://qctv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Comments Feed" href="http://qctv.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="QCTV &raquo; iCal Feed" href="http://qctv.org/events/?ical=1" />
<link rel="canonical" href="http://qctv.org/city_meeting/ramsey-planning-commission-9-6-2018/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qctv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.21' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.21' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-override-style-css'  href='http://qctv.org/wp-content/themes/qctv-theme/tribe-events/tribe-events.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-pro-theme-css'  href='http://qctv.org/wp-content/themes/qctv-theme/style.css?ver=1.0' type='text/css' media='all' />
<style id='parallax-pro-theme-inline-css' type='text/css'>
.home-section-1 { background-image: url(http://qctv.org/wp-content/uploads/2015/12/bg-1-clouds.png); }.home-section-3 { background-image: url(http://qctv.org/wp-content/uploads/2015/09/IMG_1366.jpg); }.home-section-5 { background-image: url(http://qctv.org/wp-content/themes/qctv-theme/images/bg-5.jpg); }
</style>
<link rel='stylesheet' id='style-name-css'  href='http://qctv.org/wp-content/plugins/cablescast-options/ccs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://qctv.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700);.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='udefault-css'  href='http://qctv.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://qctv.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%7CSorts+Mill+Goudy&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://qctv.org/wp-content/plugins/bizzyweb-woocommerce-mods/woocommerce-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://qctv.org/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/qctv.org\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/cablescast-options/jwplayer/jwplayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.3.5'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.3.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://qctv.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://qctv.org/wp-content/themes/qctv-theme/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://qctv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qctv.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Framsey-planning-commission-9-6-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Framsey-planning-commission-9-6-2018%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key="m6hY3eLWNa0SdLI+5kLgIMkJASaeZc4EOlboUecchGw=";</script>
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-72104507-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://qctv.org"><link rel="https://theeventscalendar.com/" href="http://qctv.org/wp-json/tribe/events/v1/" /><script type="text/javascript" src="/jwplayer/jwplayer.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #45c3f1 !important; border-radius: 45px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #0585ad !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #0585ad !important; }</style><meta name="generator" content="Powered by Slider Revolution 5.2.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-180x180.png" />
<meta name="msapplication-TileImage" content="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="city_meeting-template-default single single-city_meeting postid-8683 single-format-standard woocommerce-no-js tribe-no-js header-image full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://qctv.org/">QCTV</a></p><p class="site-description" itemprop="description">Quad Cities Community Television</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-navigation" class="menu genesis-nav-menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-231"><a href="http://qctv.org/qctv-programs/" itemprop="url"><span itemprop="name">QCTV Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://qctv.org/all-qctv-programs/" itemprop="url"><span itemprop="name">All QCTV Programs</span></a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://qctv.org/news-and-views/" itemprop="url"><span itemprop="name">News &#038; Views</span></a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://qctv.org/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-4467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4467"><a href="http://qctv.org/the-grid/" itemprop="url"><span itemprop="name">The Grid</span></a></li>
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="http://qctv.org/chambershow/" itemprop="url"><span itemprop="name">The Chamber Report</span></a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://qctv.org/league-of-women-voters/" itemprop="url"><span itemprop="name">League of Women Voters</span></a></li>
	<li id="menu-item-4472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4472"><a href="http://qctv.org/special-editions/" itemprop="url"><span itemprop="name">Special Editions</span></a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#" itemprop="url"><span itemprop="name">Your City</span></a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://qctv.org/andover/" itemprop="url"><span itemprop="name">Andover</span></a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://qctv.org/anoka/" itemprop="url"><span itemprop="name">Anoka</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://qctv.org/champlin/" itemprop="url"><span itemprop="name">Champlin</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://qctv.org/ramsey/" itemprop="url"><span itemprop="name">Ramsey</span></a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://qctv.org/program-guide/" itemprop="url"><span itemprop="name">Program Guide</span></a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://qctv.org/shop/" itemprop="url"><span itemprop="name">Buy Now</span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://qctv.org/your-story/" itemprop="url"><span itemprop="name">Your Story</span></a></li>
<li id="menu-item-8335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8335"><a href="http://qctv.org/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-8683 city_meeting type-city_meeting status-publish format-standard meeting_category-ramsey-planning-commission-meettings meeting_category-ramsey entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ramsey Planning Commission 9-6-2018</h1>
</header><div class="entry-content" itemprop="text">
<div class="watchnow">

<div class="wrapper">

<div class="left_div"> 

<div id="myElement">Loading the player...</div> 

</div>

<div class="right_div">

<ul id="tt">


<a href="#t=0"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->1. Call to Order</li></a>


<a href="#t=0"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->2. Citizen Input</li></a>


<a href="#t=0"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->3. Approve Agenda</li></a>


<a href="#t=0"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->4. Approve Minutes<br><p style="margin-left: 40px">1. Approve the August 2, 2018 Planning Commission Meeting Minutes</p></li></a>


<a href="#t=181"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->5. Public Hearing<br><p style="margin-left: 40px">1. PUBLIC HEARING: Consider Request for Zoning Amendment (Text) to the B-1 and B-2 Business Districts and a Conditional Use Permit to Allow a Religious Institution on the Property Located at 6760 Highway 10; Case of CREES Ministries</p></li></a>


<a href="#t=1232"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>--><p style="margin-left: 40px">2. PUBLIC HEARING: Review Site Plan and Amended CUP for Green Valley Green House (Project 17-120)</p></li></a>


<a href="#t=2287"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->6. Commission Business<br><p style="margin-left: 40px">1. Consider Resolution #18-185 Approving Final Plat and Site Plan for Bunker Lake Industrial Park Second Addition (Project #18-130); Case of PSD, LLC</p></li></a>


<a href="#t=3092"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>--><p style="margin-left: 40px">2. Consider Possible Lot Area Variance Application for a Minor Subdivision at 7021 158th Ln Nw</p></li></a>


<a href="#t=4017"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->7. Comprehensive Plan Update Items<br><p style="margin-left: 40px">1. Receive Progress Report on Comprehensive Plan Update</p></li></a>


<a href="#t=4768"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->8. Commission/Staff Input<br><p style="margin-left: 40px">1. Zoning Bulletins</p></li></a>


<a href="#t=4777 "><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->9. Adjournment </li></a>


</ul>

</div>

</div>

</div>  

<script type="text/javascript">

jQuery(document).ready(function(e) {   

jQuery('ul#tt li').on('click', function(){

	//alert('clicked');

    jQuery('ul#tt li').removeClass('active');

    jQuery(this).addClass('active');

});

});

</script>

<script type="text/javascript">

    jwplayer("myElement").setup({

		file: "http://reflect-qctv.cablecast.tv/vod/8568-Ramsey-Planning-Commission-9-6-18-Andy-2018-090-High-v1.mp4",

		logo: {

        file: 'http://qctv.org/wp-content/plugins/cablescast-options/logo.png',


    			},

		image: "",

        skin: "bekle",

		autostart:true,

		width: 648,

		height: 360

    });

	jwplayer().onReady(function() { 

    if(window.location.hash) {

      var offset = window.location.hash.substr(3);

	  //alert(offset);

      jwplayer().seek(offset);

    }

  });

  jQuery(window).on('hashchange', function() {

	  var offset1 = window.location.hash.substr(3);

	  jwplayer().seek(offset1);

});

</script>


 </div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="/wp-content/themes/qctv-theme/images/logo.png" /></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About QCTV</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/who-we-are/">Who We Are</a></li>
<li><a href="/meet-the-staff/">Meet the Staff</a></li>
<li><a href="/wp-content/uploads/2015/09/QCTVStrategicPlan.pdf" target="_blank">Strategic Plan</a></li>
<li><a href="/awards/">Awards</a></li>
<li><a href="/customer-feedback/">Customer Feedback</a></li>
<li><a href="/production-serviceshire-us/">Production Services/Hire Us!</a></li>
</ul>
</div></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Cable Commission</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/agendas/">Agendas</a></li>
<li><a href="/meeting_category/cable-commission/">Meeting Videos</a></li>
<li><a href="/members/">Commissioners</a></li>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><div class="footer-lists">
<p>12254 Ensign Ave N <br>Champlin, MN 55316</p>
<ul>
<li><a href="mailto:contactus@qctv.org">contactus@qctv.org</a></li>
<li><a href="tel:7634271411">763.427.1411</a></li>
<li><a href="/map-and-directions/">Map & Directions</a></li>
<li><a href="/jobs/">Jobs</a></li>

</ul>
</div>

</div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/quadcitiestv" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/qctv" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/qctv" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds">
    <p>Copyright &copy; 2018 &middot; <a href="http://qctv.org/" title="BizzyWeb">QCTV</a></p>
</div> </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"f6729d0f5d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/qctv.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/qctv.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0db9b2688fd163ae104a47eb5971029e","fragment_name":"wc_fragments_0db9b2688fd163ae104a47eb5971029e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body></html>
