<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Champlin City Council 10-26-2020</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Feed" href="http://qctv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="QCTV &raquo; Comments Feed" href="http://qctv.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="QCTV &raquo; iCal Feed" href="http://qctv.org/events/?ical=1" />
<link rel="canonical" href="http://qctv.org/city_meeting/champlin-city-council-10-26-2020/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qctv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://qctv.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-pro-theme-css'  href='http://qctv.org/wp-content/themes/qctv-theme/style.css?ver=1.0' type='text/css' media='all' />
<style id='parallax-pro-theme-inline-css' type='text/css'>
.home-section-1 { background-image: url(https://qctv.org/wp-content/uploads/2015/12/bg-1-clouds.png); }.home-section-3 { background-image: url(https://qctv.org/wp-content/uploads/2015/09/IMG_1366.jpg); }.home-section-5 { background-image: url(http://qctv.org/wp-content/themes/qctv-theme/images/bg-5.jpg); }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://qctv.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='http://qctv.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://qctv.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-name-css'  href='http://qctv.org/wp-content/plugins/cablescast-options/ccs.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://qctv.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
@import url(http://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700);.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://qctv.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='http://qctv.org/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://qctv.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://qctv.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%7CSorts+Mill+Goudy&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://qctv.org/wp-content/plugins/bizzyweb-woocommerce-mods/woocommerce-styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://qctv.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://qctv.org/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/cablescast-options/jwplayer/jwplayer.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/themes/qctv-theme/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://qctv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qctv.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Fchamplin-city-council-10-26-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qctv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqctv.org%2Fcity_meeting%2Fchamplin-city-council-10-26-2020%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key="m6hY3eLWNa0SdLI+5kLgIMkJASaeZc4EOlboUecchGw=";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://qctv.org"><link rel="https://theeventscalendar.com/" href="http://qctv.org/wp-json/tribe/events/v1/" /><script type="text/javascript" src="/jwplayer/jwplayer.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-72104507-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-180x180.png" />
<meta name="msapplication-TileImage" content="http://qctv.org/wp-content/uploads/2015/12/cropped-QCTV-Favicon2-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* Upcoming Events - Sports */
.sports-widget {
	text-align: center;
	clear: both;
	margin-top: 36px;
}

.sports-widget .widget-title {
    font-size: 36px;
    font-family: 'Oswald', sans-serif;
}

.sports-widget .widget-title:before {
    width: 28%;
    margin-right: 10px;
    margin-right: 1.0rem;
}

.sports-widget .widget-title:after {
    width: 28%;
    margin-left: 10px;
    margin-left: 1.0rem;
}

.sports-widget .widget-title:before, .sports-widget .widget-title:after {
    content: " ";
    display: inline-block;
    border-top: 1px solid #000000;
    padding-bottom: 10px;
}		</style>
		</head>
<body class="city_meeting-template-default single single-city_meeting postid-12908 single-format-standard theme-genesis woocommerce-no-js tribe-no-js tribe-bar-is-disabled header-image full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://qctv.org/">QCTV</a></p><p class="site-description" itemprop="description">Quad Cities Community Television</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-navigation" class="menu genesis-nav-menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-231"><a href="http://qctv.org/qctv-programs/" itemprop="url"><span itemprop="name">QCTV Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-11656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11656"><a href="http://qctv.org/qctv-programs/" itemprop="url"><span itemprop="name">All QCTV Programs</span></a></li>
	<li id="menu-item-12305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12305"><a href="http://qctv.org/the-post/" itemprop="url"><span itemprop="name">The Post</span></a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://qctv.org/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="http://qctv.org/chambershow/" itemprop="url"><span itemprop="name">The Chamber Report</span></a></li>
	<li id="menu-item-4467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4467"><a href="http://qctv.org/the-grid/" itemprop="url"><span itemprop="name">The Grid</span></a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://qctv.org/league-of-women-voters/" itemprop="url"><span itemprop="name">League of Women Voters</span></a></li>
	<li id="menu-item-11665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11665"><a href="http://qctv.org/reliefsessions/" itemprop="url"><span itemprop="name">The Relief Sessions</span></a></li>
	<li id="menu-item-4472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4472"><a href="http://qctv.org/special-editions/" itemprop="url"><span itemprop="name">Special Editions</span></a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#" itemprop="url"><span itemprop="name">Your City</span></a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://qctv.org/andover/" itemprop="url"><span itemprop="name">Andover</span></a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://qctv.org/anoka/" itemprop="url"><span itemprop="name">Anoka</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://qctv.org/champlin/" itemprop="url"><span itemprop="name">Champlin</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://qctv.org/ramsey/" itemprop="url"><span itemprop="name">Ramsey</span></a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://qctv.org/program-guide/" itemprop="url"><span itemprop="name">Program Guide</span></a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://qctv.org/shop/" itemprop="url"><span itemprop="name">Buy Now</span></a></li>
<li id="menu-item-8739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739"><a href="http://qctv.org/your-story/" itemprop="url"><span itemprop="name">Your Story</span></a></li>
<li id="menu-item-12521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12521"><a href="http://qctv.org/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12908 city_meeting type-city_meeting status-publish format-standard meeting_category-champlin meeting_category-champlin-city-council-meetings entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Champlin City Council 10-26-2020</h1>
</header><div class="entry-content" itemprop="text">
<div class="watchnow">

<div class="wrapper">

<div class="left_div"> 

<div id="myElement">Loading the player...</div> 

</div>

<div class="right_div">

<ul id="tt">


<a href="#t=13"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->1. Call to Order</li></a>


<a href="#t=15"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->2. Pledge of Allegiance</li></a>


<a href="#t=38"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->3. Introductions/Roll Call</li></a>


<a href="#t=54"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->4. Agenda</li></a>


<a href="#t=71"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->5. Minutes<br><p style="margin-left: 40px">September 28, 2020 Worksession<br><p style="margin-left: 40px">October 13, 2020 Regular Session<br><p style="margin-left: 40px">October 20, 2020 Joint Meeting with Park and Rec Commission</p></li></a>


<a href="#t=106"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->6. Bills<br><p style="margin-left: 40px">October 26, 2020</p> </li></a>


<a href="#t=135"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->7. Announcements</li></a>


<a href="#t=200"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->8. Consent Agenda<br><p style="margin-left: 40px">1. Resolution Approving Lawful Gambling to be Conducted by the Champlin Park Youth Hockey Association at EAH Sports, LLC (DBA X-Golf Champlin)<br><p style="margin-left: 40px">2. Approve Advertisement of Bids for Mississippi Point Park Dock System</p></li></a>


<a href="#t=263"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->9. Open Forum</li></a>


<a href="#t=281"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->10. New Business<br><p style="margin-left: 40px">3. Planned Unit Development (PUD) Amendment to Permit a Memory Care/High Acuity Care Facility of up to 50 Units on the Northern Part of Outlot E, Emery Village: Real Assets (Project #2020-14)</p></li></a>


<a href="#t=3054"><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>--><p style="margin-left: 40px">4. Resolution Accepting the Bid and Awarding the Contract for the City-Wide Water Meter Replacement Project, Improvement Project No. 21914</p></li></a>


<a href="#t=3677 "><li><!--<div style="float:left;"><img src="" height="40" width="80"></div>-->11. Adjournment   </li></a>


</ul>

</div>

</div>

</div>  

<script type="text/javascript">

jQuery(document).ready(function(e) {   

jQuery('ul#tt li').on('click', function(){

	//alert('clicked');

    jQuery('ul#tt li').removeClass('active');

    jQuery(this).addClass('active');

});

});

</script>

<script type="text/javascript">

    jwplayer("myElement").setup({

		file: "http://reflect-qctv.cablecast.tv/vod/11481-Champlin-City-Council-Meeting-10-26-2020-v1/vod.mp4",

		logo: {

        file: 'http://qctv.org/wp-content/plugins/cablescast-options/logo.png',


    			},

		image: "",

        skin: "bekle",

		autostart:true,

		width: 648,

		height: 360

    });

	jwplayer().onReady(function() { 

    if(window.location.hash) {

      var offset = window.location.hash.substr(3);

	  //alert(offset);

      jwplayer().seek(offset);

    }

  });

  jQuery(window).on('hashchange', function() {

	  var offset1 = window.location.hash.substr(3);

	  jwplayer().seek(offset1);

});

</script>


 </div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="/wp-content/themes/qctv-theme/images/logo.png" /></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About QCTV</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/who-we-are/">Who We Are</a></li>
<li><a href="/meet-the-staff/">Meet the Staff</a></li>
<li><a href="/strategic%20plan/" target="_blank" rel="noopener noreferrer">Strategic Plan</a></li>
<li><a href="/awards/">Awards</a></li>
<li><a href="/customer-feedback/">Customer Feedback</a></li>
<li><a href="/production-serviceshire-us/">Production Services/Hire Us!</a></li>
</ul>
</div></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Cable Commission</h4>
			<div class="textwidget"><div class="footer-lists">
<ul>
<li><a href="/agendas/">Agendas</a></li>
<li><a href="/meeting_category/cable-commission/">Meeting Videos</a></li>
<li><a href="/members/">Commissioners</a></li>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><div class="footer-lists">
<p>12254 Ensign Ave N <br>Champlin, MN 55316</p>
<ul>
<li><a href="mailto:contactus@qctv.org">contactus@qctv.org</a></li>
<li><a href="tel:7634271411">763.427.1411</a></li>
<li><a href="/map-and-directions/">Map & Directions</a></li>
<li><a href="/jobs/">Jobs</a></li>

</ul>
</div>

</div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/quadcitiestv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/qctv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/qctv" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="http://qctv.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds">
    <p>Copyright &copy; 2020 &middot; <a href="http://qctv.org/" title="BizzyWeb">QCTV</a></p>
</div> </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #45c3f1 !important; border-radius: 45px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #0585ad !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #0585ad !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/qctv.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0db9b2688fd163ae104a47eb5971029e","fragment_name":"wc_fragments_0db9b2688fd163ae104a47eb5971029e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://qctv.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body></html>
